Iphone widget werk niet goed

Hebben hier ook andere last van dat de widget op de iphone niet goed werk.

Ja, ik heb sinds enkele weken hetzelfde probleem. De iPhone verliest de verbinding met Olisto. Herstarten van Olisto lost het probleem tijdelijk op. Ter informatie: bij mij treedt het probleem op in de widget van het berichtenscherm van de iPhone.

Ja, hier hetzelfde probleem.
Behoorlijk irritant als je je alarm wil uitzetten en de knop daarvoor niet meer op de Olisto widget zichtbaar is.
Lijkt wel of dit probleem ontstaan is met de laatste iOS update (13.3.1).

Zie ook Oeps! Het wachten op de server duurt te lang

Hier had ik hetzelfde probleem. Met de nadruk op “had”! Heb uitgelogd via de app en daarna opnieuw ingelogd. Hoop dat het bij jullie ook helpt.

Ik heb nog ios 12.1.1

Ik heb jouw advies opgevolgd en ik zal dit een tijdje aankijken en het resultaat weer hier delen.

@jerry.jolanda
Helaas is het resultaat al snel zichtbaar geworden. Zojuist weer geen iconen op de Olisto widget!
Ondanks herhaaldelijk dit probleem bij Olisto aangemeld te hebben hoor ik niets terug over een mogelijke oplossing.

Ik gebruik Olisto alleen voor de aansturing van KlikAanKlikUit scenes.
Echt super jammer dat KlikAanKlikUit geen koppeling heeft met een gerenommeerd platform als IFTTT.
Ik gebruik dat platform voor andere huis automatisering producten en dat platform loopt als een zonnetje.

De dag dat ik Olisto los kan laten ben ik één van de eerste die dat doet.
Plaatje laat iconen zien die normaal op de Olisto NOW widget horen te staan.


Ik heb de Olisto app verwijderd en daarna weer opnieuw geïnstalleerd in de hoop dat het time-out probleem misschien daarmee opgelost zou zijn. Maar zoals je in de afbeeldingen kunt zien is de Olisto NOW widget weer leeg.

Kom je thuis, wil je het alarm uitzetten, zijn de knoppen weer eens weg. Dan maar buiten blijven staan totdat de iconen weer verschijnen :grimacing:

Misschien updaten naar iOS 13.3.1 Bij mij werkt alles prima.

In mijn vorige post heb ik eerder al aangegeven dat ik iOS 13.3.1 heb (Iphone widget werk niet goed).
Van de week iOS 13.4 geïnstalleerd. Ben benieuwd wat dat doet met dit probleem.

Helaas, de problemen zijn ook gebleven na de installatie van iOS 13.4.
Het blijft angstaanjagend stil van de kant van Olisto over dit probleem …