Olisto werkt niet op Ziggo WiFi

Als ik met mn iPhone of iPad verbonden ben met mn eigen WiFi netwerk dan opent Olisto wel maar loopt niet door. Krijg alleen het logo te zien en vaag op de achtergrond de rest. Zet ik mn WiFi uit, dan werkt de app wel. WiFi is al gereset en zo en werkt verder goed. Alleen niet met Olisto. Heeft het wel altijd gedaan maar sinds een paar weken niet meer. Is dit probleem bekent?

Ik heb sinds kort hetzelfde probleem, mijn telefoon is een Samsung Note 9, dus Android. App kan niet verbinden op wifi, wel via mobiel netwerk. Internet thuis is via Ziggo.

Klopt, dat heb ik ook. Is echter niet alleen Ziggo, ik heb het op meerdere wifi netwerwerken. Mobiel doet die het in orde

Beste Olisto gebruikers,

We zijn het WIFI probleem aan het onderzoeken. Het is een vrij complexe issue dus het vergt wat tijd.
Daarnaast kunnen we een van jullie hulp goed gebruiken om het probleem sneller op te lossen. Wie kan hierbij helpen? Graag een mail sturen naar info@olisto.com
Alvast dank!

Groet,
Olisto team

Dat is goed om te horen.
Ik heb mijzelf aangemeld bij jullie via info@olisto.com

Hier geen enkel probleem. OnePlus telefoon op wifi van ziggo met Google DNS.

1 Like

@Jerry welke provider heb je voor internet thuis? En wat voor modem / WiFi router?
@woltie.r bij welke andere providers heb je dit gemerkt? Weet je toevallig ook wat voor router/modem er in gebruik was? Wat voor mobiel toestel heb je?

Thuis gebruik ik een Google WiFi router, op mijn werk weet ik niet, beide hebben Ziggo abbonement. Gebruik een iPhone X

Bedankt @woltie.r. En zowel thuis als op werkt werkt het dus niet via WiFi? Je merkte op dat je ook bij andere providers problemen hebt ondervonden?

Ik heb een Ziggo modem maar wel gebridged direct naar een breedband router Draytek vigor2120. Vandaar uit ga ik naar een Accesspoint Sitecom WLX-7000 v1 001 AC1200 (met een 2,4 en 5 GHz netwerk).
Olisto werkt op beiden netwerken niet.

Beste allemaal, we doen hard ons best om grip op dit issue te krijgen, het blijkt tot nog toe echter erg lastig te zijn. We hebben met verschillende gebruikers telefonisch contact gehad om een en ander samen uit te proberen en gaan zelfs bij gebruikers thuis langs om de situatie te onderzoeken. Bedankt dat jullie dat allemaal mogelijk maken! In de tussentijd zouden jullie mij erg kunnen helpen meer inzicht in het probleem te krijgen door het volgende te doen en de resultaten (via privebericht) met mij te delen, @Jerry, @Raymond, @woltie.r, @Doerakker1, @prinsreinier, @DerekS, @Alexander, @peterharte:

  1. Toestel via 4G, niet via Wifi, verbinden
  2. Het publieke IP-adres van het toestel via 4g noteren (bijvoorbeeld door met de browser van het toestel naar https://api.ipify.org/ te gaan)
  3. De Olisto app, als deze nog in de achtergrond draait, afsluiten door deze in het taakbeheer weg te swipen
  4. Minstens 5 seconden wachten en de tijd noteren
  5. De Olisto app starten, eventueel inloggen, wachten tot hij helemaal geladen is
  6. De Olisto app weer helemaal afsluiten door weg te swipen via taakbeheer
  7. Overschakelen naar WiFi
  8. Het publieke IP-adres van het toestel via WiFi noteren (bijvoorbeeld door opnieuw met de browser van het toestel naar https://api.ipify.org/ te gaan, niet vergeten te refreshen). Dit zou anders moeten zijn dan het adres wat je in stap 2 gevonden hebt
  9. Tijd noteren
  10. De Olisto App nogmaals starten en zoveel mogelijk laten laden
  11. De tijden en IP adressen via PB aan mij doorgeven

Zojuist @Daniel privé beantwoord met de gevraagde gegevens.
Op dit moment lijkt het bij mij weer (vertraagd [1 tot 5 minuten]) te werken.
Zowel via 4G, eigen wifi (via Ziggo) en wifispots van Ziggo.

@Raymond, bedankt voor de gegevens! Goed om te lezen dat het bij jou nu in elk geval weer werkt. Wat bedoel je precies met ‘vertraagd’? Het gebruiken van een Now-button?

Ja, als ik via een now button inderdaad iets schakel

@Raymond Dat is inderdaad wel erg excessief. Kun je hierover een nieuwe thread starten? Dan houden we deze thread een beetje overzichtelijk.

Beste allemaal,
Bedankt voor jullie hulp en geduld bij het onderzoeken van dit probleem. TL;DR: Helaas hebben we het nog steeds niet volledig op kunnen lossen. Er is een Beta release die het probleem tenminste voor sommigen van jullie zou moet verhelpen. Of dat voor iedereen zo is zullen we moeten zien.
Apple gebruikers kunnen deze beta-versie installeren door de Tesflight-app van Apple (https://developer.apple.com/testflight/) te downloaden en vervolgens deze link te volgen: https://testflight.apple.com/join/R6dmDKQH.
Android gebruikers kunnen deze versie krijgen door lid te worden van deze Google group: https://groups.google.com/forum/#!forum/olisto-wifi-issues-on-ziggo. Je zou de test-versie (2.22.0) dan via de Play-store aangeboden moeten krijgen, dit kan echter wel enkele uren duren.

Dit is wat we tot dusver weten:

  • Het probleem lijkt zich alleen voor te doen bij Ziggo gebruikers, maar lang niet bij allemaal
  • Het blijkt dat voor sommigen van jullie (maar niet voor iedereen) het IP-adres van de server die nodig is om de app te kunnen gebruiken via het Ziggo netwerk onbereikbaar is
  • Voor anderen is de server wel bereikbaar maar komen niet alle verzoeken van de app goed op onze server binnen
    @Brandje was een van de mensen bij wie onze server geheel onbereikbaar was. Hij is zo vriendelijk geweest mij bij hem thuis te ontvangen en daar heb ik een en ander kunnen onderzoeken. Bij wijze van proef hebben we onze server onder een nieuw extern adres bereikbaar gemaakt en een aanpassing in de app gedaan om dat adres te gebruiken. Daarmee waren in elk geval voor @Brandje de problemen opgelost en mijn hoop is natuurlijk dat dit voor jullie allemaal blijkt te werken.

Ik wil jullie allemaal vragen deze beta-versie uit te proberen en via dit topic te laten weten of het verschil maakt.

Daniel

1 Like

Ik wacht nog even met een nieuwe thread voor de snelheid, want heb nu helaas weer connectie-problemen.
Heb me zojuist aangemeld voor de Gogle-groups zodat ik de beta-versie ontvang en dan zullen w wel weer zien.

De snelheid van de NOW-buttons is (momenteel) via 4G wel direct.

De beta voor Apple is goedgekeurd, de link die gevolg moet worden is: https://testflight.apple.com/join/R6dmDKQH

1 Like

Ik heb mij gisteravond aangemeld voor Google groups zoals hier omschreven, heb echter nog geen nieuwe versie van Olisto mogen ontvangen (huidige versie 2.18.0)

Dank. Na verwijderen oude app en opnieuw installeren via Testflight alles weer werkend!

1 Like