Smartthings inloggen

App version: __________
Phone OS: ________
Problem description:
Ik probeer al een paar dagen in te loggen op Smartthings maar na inloggen en keuze van de locatie lukt het niet,
.

Hetzelfde probleem hier

Kunnen jullie ons vertellen welke app-versie jullie gebruiken en welke OS-versie jullie telefoon heeft? En of jullie verbinding willen maken via een Samsung-account of een Smartthings-account?

Telefoon OS: Oneplus 6 - Android 10 - Oxygen 10.3.7
Olisto App versie: Laatste beschikbare uit Google App Store (2.26.0)
Login Smartthings link via Samsung Account

Hier is wat er gebeurt
0.01 seconden kan je zien dat er een failed to connect foutmelding is

Hetzelfde probleem.

Olista pas nieuw voor me maar ook het probleem dat Smartthings niet gekoppeld kan worden. Krijg dezelfde melding als de eerste berichtgever maar het probleem blijkt al even te bestaan. Is er al een oplossing ? Ik gebruik een samsung account en heb versie 2.27.2 op een Iphone 12

Hello everyone! @Hein_Versteeg @Jordan_A @J.Pindakaas @Quickcoin

I am sorry to hear you are all experiencing the problem with connecting Smartthings to Olisto.
I am looking into it. Unfortunately I have not been able to reproduce the same error on my side.

What might be the problem is that Smartthings do not send us the final http call after the authorisation but if that is the case, it is still unclear why that happens only for some accounts.

Could you please provide more information about your issue? Do you successfully get to the login page and manage to login with your credentials? Do you use a Samsung account login or Smartthings login? Do you get to the screens when you authorise Olisto’s access? First to “Select a location for thing access” and then to a list of permissions, with all of them being checked?

Please feel encouraged to provide screenshots, that would hopefully help us track the problem.
Many thanks for your patience and responses.

1 Like

I tried many, many times without succes and suddenly I was succesfull last week but I tried for more thans a month. I van not reproduce anymore and also dom’t know why it was working last week. I did nothing else than before. John

Hi John,
Good to hear it’s working for you now!

Hallo Joanna,

Ik heb al sinds dat ik Olisto heb hetzelfde probleem…
Hoop dat jullie een oplossing kunnen vinden.

M.V.G.

Michiel

Hallo @michielvonk , zou je ons willen helpen bij het vinden van een oplossing door Joanna’s vragen te beantwoorden?

Hi Joanna, I have the same problem. I can login select my house and press the authorize button. All permissions are checked.
After that I have error message.

De verbinding is mislukt / Connection failed

I use a Samsung account.

Hallo @Daniel @Joanna

Alles gaat goed tot de verbinding met Olisto dan krijg ik de foutmelding.
Oftewel ik log in met samsung account dan kies ik de hub en dingen en zodra dan alles ok is en je teruggestuurd wordt naar de olisto pagina komt de foutmelding…

M.V.G.

Michiel

1 Like

Beste @michielvonk, @rubenlucas86, @Hein_Versteeg, @J.Pindakaas, @Jordan_A,

Wij willen er graag zsm uitkomen. Daarom willen we graag komende week met 1 of meer van jullie een belletje doen om mee te kijken zodat we precies kunnen zien waar het misgaat. Zouden jullie daartoe bereid zijn? Zo ja, graag zou ik dan een privébericht ontvangen met idealiter een telefoonnummer, of anders een emailadres zodat we een zoom/teams/skype meeting op kunnen zetten.

Alvast bedankt voor jullie hulp!
Remy

Hallo Remy,

Voor mij is dat geen probleem.

Mvg

Michiel

Hello,
I successfully connect to smartthings with my samsung account. But when I get to permissions for the location

After validation, it’s still unable to finalize the association.

1 Like

Hi all, thanks for your input. We have pinpointed the issue to the authentication process on the Samsung side. Unfortunately this it means it is out of our control and we depend on Samsung to fix this. We have reported the issue to them and are waiting for their response.

Hi all, just a small update: We are still trying to figure this out together with Samsung. However it is not easy, because they can’t reproduce the issue. In our own testing we have also not been able to reproduce the same issue with any newly created Samsung accounts (I have the same issue with my own personal account though). Perhaps for some of you it might be a solution to try with a new Samsung account…

Hi all,
After a long time of emailing back and forth with Samsung the underlying issue has been identified but Samsung is unfortunately not planning to fix it anytime soon. So we deeply regret having to tell you that this will not get fixed for now.

In our testing we have never seen the issue occur with brand-new Samsung accounts. So if you’re really eager to connect SmartThings to Olisto you might consider to just create a new Samsung account just for this and see if that works.