Ik kan mijn toon niet meer bedienen via Google home

Hi Daniel,

Jazeker het werkt hier ook weer prima!!!

Hier werkt het weer redenlijk. Vind zoiezo sat GH de laatste tijd heel veel storingen heeft …

Hallo ik ben nieuw ik heb Olisto mijn toon met google home gekoppeld in het begin kreeg ik via Google te horen uw toon is naar 19.5 graad gezet en nu krijg ik te horen kan toon thermostaat niet bereiken maar de opdracht gebeurt wel. Rara hoe kan dit.

Gr Koert

Ik heb dat probleem ook al een tijdje. Heeft iemand al een oplossing?

Wij zijn bezig met een oplossing voor dit probleem.

Hallo allemaal, we hebben hopelijk het probleem (en de oplossing) gevonden. Zouden jullie kunnen laten weten of het nu naar behoren werkt?

1 Like

Hoi Daniël,
Zie het andere topic waar ik idd ook meldt dat de melding nu keurig terug gekoppeld wordt en de opdracht ook uitgevoerd wordt.
In mijn situatie meldde de Google Hub: Oké, ik stel de Toon Thermostaat in op 20 °.

Dus het werkt weer perfect!!

1 Like

Sinds vorige week heb ik een nieuwe Toon (v2) en sindsdien krijg ik de melding dat de Toon Thermostat niet bereikbaar ondanks dat hij wel de temperatuur instelt en de lampen ook gewoon werken. Kan het zijn dat hij op zoek is naar mijn oude v1 ?

Hoi @Daniel,

Helaas werkt de terugkoppeling naar de Google Hub weer niet goed. Zie ook de recent meerdere meldingen (weer) van dit probleempje.

Er wordt gemeld dat Toon niet bereikbaar is en de gevraagde actie wordt wèl uitgevoerd.
Kan je hier nog een keer naar kijken?

Groetjes, Ton.

Hoi Ton, als het goed is moet het nu weer werken. Helaas blijkt dit dus een terugkerend fenomeen te zijn, ik zet het op onze todo-lijst om daar beter naar te kijken.

1 Like

Klopt @Daniel!
Ik gaf de opdracht “zet de thermostaat 1 ° hoger en inderdaad kwam de melding door: de Toon Thermostaat is aan het opwarmen” en de getoonde/gevraagde temperatuur was ook 1 ° hoger ingesteld. :+1:
Dus ik ben er weer blij mee en hopelijk vinden jullie ook het echte issue.

Groetjes, Ton.

Mijn Google home geeft nog steeds een verkeerde terug melding

Hier ook nog steeds. Hij voert de opdracht wel uit, maar blijft al maanden daarna zeggen dat hij geen contact heeft met de toon.
We hebben de toon al ontkoppeld en opnieuw toegevoegd. Maar probleem blijft bestaan.
Wij hebben geen periode bemerkt dat hij het wel goed heeft gedaan. Alleen in het hele begin.

Zelf kan je er weinig aan doen om het te optimaliseren. Het is wachten op het nader onderzoek door Olisto.

Google kan het de ene keer wel de toon en de andere keer niet de toon bereiken zegt google.
maar hij voert de opdracht wel uit
ook via Google home kan ik de thermostaat gewoon bedienen.
dit is nu al maanden zo, zou fijn zijn als er een oplossing komt

We zijn er mee bezig, het is helaas een ingewikkeld issue. We hebben nu in elk geval monitoring op dit specifieke probleem zodat we snel in kunnen grijpen als het zich weer voordoet.

Goedemorgen, helaas kan ik mijn toon niet koppelen aan Google home. Ik krijg steeds de melding dat toon offline is.

Heb je nog wel een geldig abonnement op je Toon?
Anders kan je geen gebruik maken van deze service.

Hallo @martijn,
Ik ben bang dat jij te maken hebt met dit issue: Krijg zeer regelmatig de melding "Ther seems to bee a a problem with the toon onterface" waar we vanaf onze kant (Olisto) helaas niets aan kunnen doen. Je enige kans op verbetering is het probleem bij de klantenservice van Eneco te (blijven) melden. Als die de bal terugkaatsen naar Olisto kun je zeggen dat de betreffende product owner (van het Big Data team) dit probleem aan hun kant al maanden geleden erkend heeft.

Gezien het issue waar deze thread hier over gaat is al een tijdje geleden is opgelost sluit ik deze. Eventuele verdere discussie hierover graag in het genoemde thread.