Done: Testing upcoming eWeLink / Sonoff channel

Update: The eWeLink channel is now live. This topic will be closed shortly.

1 Like

3 berichten zijn gesplitst naar een nieuw topic: Not seeing actions in eWeLink channel

There is one device in my eWeLink account, a standard Sonoff switch that appears correctly in the eWeLink app and performs its on/off action correctly in that app. It also works with Google Assistant, Alexa, and Home Assistant via eWeLink.
The Olisto eWeLink channel links to my account successfully, but says there are no actions or no devices available.

Interested in testing.
I have multiple single switches. Smart plugs and RF Bridge couple to multiple rf pirs and door sensors.
James

Olá

Tomadas de energia inteligentes da sonoff e interromperes sonoff nao aparecem na lista de devices

Também testo se quiser. Tenho vários tipos de dispositivos sonoff

Sorry for the confusion but the eWeLink channel (also supporting sonoff devices) is now live so no more closed testing. Please post in the Support forum if you are having problems with the channel and in the Feature Requests forum if you have devices you want us to add support for. (We currently support most switches, smartplugs, multi-switches, bulbs, RF buttons and five kinds of sensors.)

@Antonieta_Silva From looking at your account I’m guessing the problem fixed itself after restarting the app. We have recently had some problems with the connection between the app and our servers, apologies for that.

Een bericht is samengevoegd naar een bestaand topic: eWeLink device requests