Wordt niet meer doorgestuurd naar de site toon api

Hallo ik wordt niet meer doorgestuurd naar de site voor in te loggen op de toon API. Meer mensen hier last van.

Staat wel in de lijst kanalen maar kan die niet meer verwijderen

Hi,

We hebben momenteel problemen in de verbindingen met het Toon Thermostaat kanaal. Het (opnieuw) koppelen van je Toon thermostaat werkt niet naar behoren. Tevens kunnen je triggs niet goed worden uitgevoerd.

Let op: Je hoeft niets aan je triggs of aan het kanaal te wijzigen.

We werken samen met het team van Toon aan een oplossing. Onze excuses voor dit ongemak. We hopen dit zo spoedig mogelijk te hebben opgelost en houden je op de hoogte.

1 Like

Oké ik wacht af. Thanks

Heeft dat ook te maken met de melding Fout : triggi/caught-exeption in de bestaande triggs ?
Vannacht stond mn cv nog volop te loeien en ging gisteren avond niet naar de ingestelde temperatuur via triggi.

Dat klopt @John_Kamp, die melding heeft te maken met de storing die we hebben met Toon… :frowning_face:

Zou je even hier kunnen posten als het is opgelost svp ?

Toon problemen opgelost

We hebben hard samen met het team van Toon aan de Toon storing gewerkt. We zijn blij om te kunnen vertellen, dat de problemen met Toon nu zijn opgelost. We hebben het zelf goed door getest, maar mochten jullie toch nog ergens problemen tegenkomen, laat het ons dan graag weer direct weten.

Nogmaals onze excuses voor het ongemak.

Vriendelijke groet, Triggi team.

1 Like

Heb dezelfde fout hier!

Bij mij nog niet opgelost in ieder geval. Ik word doorgestuurd naar connect.triggi.nl maar kom dan nergens uit.

Hi allen,

Ondanks de eerdere berichten was er toch nog een eerder onontdekte bug. Die is inmiddels gerepareerd en wij zien aan onze kant in de monitoring dat alles nu goed moet lopen. Daarom ondanks de eerdere berichten… zouden jullie het nog éénmaal willen proberen of de koppeling met Toon nu wel lukt? Ik hoor hier graag wat jullie ervaringen zijn. Nogmaals onze excuses voor het ontstane ongemak!

Met vriendelijke groet,
Frank Meeuwsen

WOEHOEEE hij doet het !!

1 Like

Ik kom iets verder maar helaas werkt het nog niet.

Er wordt doorgelinkt naar api.toon.eu en als ik dan Mijn Eneco gegevens invul kom ik weer terug in de Triggi app. Daar zie ik bij Meer > Kanalen nu de Toon staan met een groen vinkje. Als ik daar echter op klik heb ik nog steeds de optie Voeg kanaal toe.
Als ik een nieuwe Trigg wil maken dan staat Toon ook nog steeds niet onder Mijn kanalen. :thinking:

Hmm. Dat is duidelijk iets bij ons. Ik laat het ontwikkelteam er naar kijken.

Probeerde het zojuist weer en het is gelukt om opnieuw te koppelen.

Bedankt!

1 Like

Ah dat is mooi nieuws, ik zal je dank doorgeven aan het ontwikkelteam!

Hier doet die het ook weer.

1 Like