Toon inloggen lukt niet

Kun je het nog eens proberen?

Zelfde probleem in Google home

Ik zit met het zelfde probleem. Heb je hiervoor al een oplossing gevonden?

Ik hoor graag!

Heb het weer eens geprobeerd zelfs terug gegaan naar me eerste Ww werkt niet .

Het is me gelukt! Heb Toon verwijderd uit mijn Google Account, daarna deze opnieuw toegevoegd en toen werkte het wel.

Alsvolgt:

  • myaccount.google.com
  • beveiliging
    Helemaal onderaan de pagina
  • Gekoppelde accounts
  • Toon Smart Thermostat ontkoppelen

en deze daarna opnieuw toevoegen in de Google Home app!

1 Like

Hoi,

Ik heb hier nog steeds problemen mee.

*nieuw account op Olisto
*wachtwoord resrt Eneco

Werkt nog steeds niet. Kan iemand mij helpen?

Kun je beschrijven wat je probleem precies is? Gezien er inmiddels veel verschillende problemen besproken zijn hier. Screenshots en dergelijk zijn altijd nuttig.

Hoi Daniel,

Ik krijg deze melding:

Als ik dan op refresh klik, dan zegt hij dat er geen connectie gemaakt kan worden.

Wat gebeurt er als je die pagina sluit?

Hoi Daniel,

Dan krijg ik eerst dit.

Daarna geeft hij aan Toon wel gekoppeld te hebben, maar vervolgens zie ik hem niet terug.

Wat bedoel je met ‘zie je hem niet terug’?

Hoi Daniel, hij geeft aan dat Toon gekoppeld is, maar er is geen apparaat te vinden. De koppeling is dus mislukt.

Hoi Marko,
Wat is ‘hij’? Opnieuw, screenshots zijn erg nuttig aangezien ik aan deze kant geen idee heb wat je aan het doen bent of waar je naar kijkt. Probeer je triggs te maken, of met Google Home te koppelen, of met Alexa? In het geval van Google Home, heb je de stappen uitgevoerd die beschreven worden in de laatste post voor die van jou?

Hoi Daniel,

Ik probeer mijn Toon met Google te koppelen.
Ik heb het wachtwoord van Toon als het wachtwoord van Olisto gereset.

Ik ben begonnen met Olisto installeren
Account aanmaken bij Olisto
Dan bij Meer --> Kanalen --> Toon --> Kanaal toevoegen
Heb ik geprobeerd Toon toe te voegen.
Dan vervolgens krijg ik vervolgens een inlog scherm van Eneco.
Na het invullen van mijn gegevens, geeft hij de foutmelding van het eerste screenshot.
Na een tijdje wachten refresh ik de pagina en krijg ik het 2e screenshot.

Na het herstarten van de Olisto app krijg ik te zien dat Toon gekoppeld is.
Echter na het toevoegen van Olisto aan Google krijg ik te zien dat hij geen apparaten kan vinden.

Ik hoop dat dit een beetje duidelijk weergeeft waar ik tegen aan loop.

Voor zover ik kan zien is de koppeling tussen Toon en je Olisto account in orde. Het lijkt dus mis te gaan bij de koppeling tussen Olisto en Google Home.
Heb je de stappen uit de laatste post voor die van jou doorlopen?

Deze heb ik inderdaad door genomen.
Wachtwoorden zijn veranderd.
Applicaties opnieuw gestart. Maar hij blijft hangen.

Bovengenoemde problemen lijken zich weer voor te doen. Google Home kent ineens Toon niet meer. Probeerde Toon in GH opnieuw te koppelen. Koppelen gelukt krijg ik dan met een seconde later de melding dat er iets fout is gegaan. Ik heb bij Eneco/ Toon mijn ww veranderd om zo in Olisto Toon geforceerd opnieuw te laten koppelen maar nu blijft hij hangen bij een draaiend windmolentje maar verder gaat ‘ie niet

Ondertussen heeft bovengenoemde WEL gewerkt. Nieuw WW voor Eneco/Toon aanmaken, opnieuw kanaal Toon in Olisto toevoegen dan in Google Home opnieuw apparaat Toon toevoegen. Nog steeds raar dat hij er ineens uitviel. Maar goed…

Alles werkt perfect qua status vragen.

MAAR …

Vraag ik aan GoogleHome
“Zet de verwarming op 20 graden”.

Antwoord van GoogleHome
“Sorry zo te zien is de thermostaat niet bereikbaar”.

Maar hij zet wel gewoon de thermostaat op 20 graden ondanks deze melding!

Op Facebook lees ik ook dat er veel mensen zijn met exact het zelfde probleem.

UPDATE
100% zeker fout ligt bij Google… Triggers via Olisto werken perfect met de toon…

Hallo @ragnarok, er zijn recent wijzigingen doorgevoerd die dit hopelijk opgelost hebben. Werkt het bij jou nu ook goed?