Toon channel only works with smart plugs added?

I added the Toon channel but the channel isn’t listed when I create a new trigger. Do i have to connect a smart wallplug to make use of the channel?

Hi @RedDwarf, We’ve seen this behavior with others as well. Very annoying! Could you close the app and restart it again? This should be a Force Close. In iOS you do this by double tapping the Home button and swipe up the Triggi card you see in the list of open apps. In Android it depends on the flavor of Android you’re running for a quick way, but you an always close Triggi through Settings > Applications > Triggi > Stop

Start Triggi again and see if your thermostat and/or plugs are available now. A word of notice, Toon thermostat only supports actions, not conditions.

Normally i see all the action wich are available when i add a channel but did not see any when i added the toon channel.

Thanks again for the great response and keep up the good work, let me know if I could be of any help with testing and making this project to a success.

1 Like