Sorry, overige fout

#1

Sinds de migratie van de app servers is het al een aantal keren voorgekomen dat willekeurige triggs niet schakelen. Ze worden wel aangeroepen maar niet uitgevoerd. Bij activiteit staat dan “Sorry, overige fout”. Deze activiteit is precies 2 minuten later dan dat de trigg uitgevoerd had moeten worden. Deze fout komt zowel voor bij Toon (Toon schakelen of slimme stekker schakelen) als bij Hue (lamp of scene) schakelen. Ik heb de Olisto app al eens verwijderd en opnieuw geïnstalleerd maar zonder resultaat. Deze fout doet zich voor zowel als ik thuis ben (wifi verbinding) als ik niet thuis ben (4g verbinding). De meeste triggs gebruik ik al meer dan een jaar probleemloos. De fout is onstaan na de migratie…! Wat is hier aan de hand?

Willem

#2

Ik had er ook last van met mijn Netatmo kanaal. Ook de app opnieuw geïnstalleerd en dat hielp heel even. Pas nadat ik bij Netatmo de permissie van Olisto had verwijderd en daarna het kanaal opnieuw had aangemaakt waren de problemen voorbij. Met Hue heb ik het probleem niet gehad trouwens.

#3

Mogelijk dat @frank of @Jelmer enige duidelijk kunnen geven over deze foutmelding. Ook op het Eneco (Toon) forum wordt over deze foutmelding gesproken. Kennelijk zijn er meerdere die hier last van hebben. Ook ik nog, gistermorgen had ik “koud” water daar mijn boiler niet was ingeschakeld. (Sorry, overige fout)!! Op deze manier is Olisto minder betrouwbaar…

Groet Willem

#4

Ik heb hier sinds kort ook last van. Er staat inderdaad ‘sorry overige fout’
Dit is ontstaan volgens mij na gebruik van Toon app.
Opnieuw inloggen biedt ook geen oplossing

Ik zie op formums ( ook op Eneco) dat veel mensen hier last van hebben

Wat is de oplossing vanuit Olisto?
Die kan ik nl tot op heden nergens vinden

#5

Ook ik heb de fout met het doorgeven van commando’s naar mijn klik aan/uit systeem.
Maar dan alleen op de telefoon die ik als 2e account heb aangemaakt in Olisto.
Is hiervoor al een oplossing gevonden?

#6

Beste Olisto gebruikers,

Vervelend dat er problemen zijn met triggs die niet uitgevoerd worden. Om goed te kunnen bepalen waar het probleem ligt (Toon / Olisto etc) en de aard van het probleem wil ik jullie vragen om zo volledig mogelijk het bug formulier in te vullen. Dit maakt het voor de Olisto developers makkelijker om e.e.a. na te kijken en jullie te helpen.

Alvast dank!

#7

Update: we hebben het nagekeken en het probleem ligt bij Toon. We zullen in ieder geval de Toon support hierop attent maken. Je kan het ook zelf melden bij Toon. Helaas kunnen wij ook onze kant dit niet verhelpen.

#8

Zie hier het bericht van Ger Krijnen, een van de Olisto developers:

Ik heb het probleem even wat dieper nagetrokken en ik zie hier dat je een van onze eerste gebruikers bent die toentertijd Toon heeft gekoppeld. Leuk om te zien dat je Olisto nog steeds gebruikt!

Er is echter in de tussentijd veel veranderd aan de Toon API, bij Quby hebben ze ook niet stil gezeten. Hun API is sinds die tijd een stuk veiliger geworden, hierdoor zijn echter wel afgelopen week accounts die op de “oude” manier gemaakt zijn ongeldig geworden.

Als je nu inlogt in de app zal je dan ook zien dat je Toon kanaal een uitroepteken heeft om aan te geven dat je verbinding kapot is, wanneer je hier op klikt en op het “reconnect / opnieuw verbinden” knopje drukt kan je opnieuw inloggen met je Mijn Eneco account. Wanneer je dit doet zal je verbinding met Toon hersteld worden. Hierna raad ik aan om voor de zekerheid nog even de actie van je Trigg na te lopen en te checken dat hij nog steeds de goede lampen schakelt.

Onze excuses voor het ongemak, mocht ik je ergens nog verder mee kunnen helpen dan hoor ik het graag.

Met vriendelijke groet,

Ger Krijnen
Sr. Software Engineer @ Olisto