Somfy Tahoma Somfy API error

App version: 2.32.1
Phone OS: Android
Problem description:
Sinds gisteren doet de Somfy Tahoma het niet meer. Couldn’t operate device. Somfy api error.

Heb wel net een update moeten installeren van de Somfy Tahoma maar via die app werkt het nog wel

Ik loop tegen hetzelfde probleem aan. Confectie Olisto/Somfy Connexoon heeft altijd probleemloos gewerkt, kan nu echter geen verbinding meer maken met Somfy TaHoma. Erg jammer want aansturing rolluiken in combinatie met verlichting werkte tot voorheen gewoon heel goed.

Hier hetzelfde, al een paar dagen. Vervelend!