"Nieuwe" condities Toon kanaal (foutje?)

Ik gebruik naast de Fibaro slimme stekkers ook een Neo Coolcam powerplug. Deze is ook gekoppeld aan Toon. Het stroomverbruik van deze stekker wordt echter door Toon niet uitgelezen. Voor mij geen probleem daar ik deze stekker alleen wil schakelen met Toon en/of Triggi. Nu ik echter het Toon kanaal opnieuw heb gekoppeld komt deze stekker NIET meer voor als slimme stekker in het Toon kanaal! De Trig die deze stekker schakelde werkt dus niet meer. Op Toon zelf komt de stekker (nog) wel voor. Wat nu…

Heb je het kanaal Toon nog even opnieuw geactiveerd door op de link te klikken die je van het Triggi-team kreeg?
Het zg re-autoriseren van de Toon API.

@Brandje Ja, daarna had ik de “nieuwe” condities en was mijn “domme” slimme stekker verdwenen. Deze is nog wel gekoppeld aan Toon maar niet meer zichtbaar in het Toon kanaal van Triggi en dus niet meer te schakelen met een triggi.

Valt me tegen dat jouw coolcam stekker issue nog niet is opgepakt door Frank cq Tom.
Het lijkt er dus nu op dat versie 2.0.2 simpelweg jouw mogelijkheid uitsluit.
Vergeten in de API connectie “mee te nemen”?

@frank Kan jij hier al iets meer over zeggen?

Groet Willem

Hi @Wimmer

We hebben even aan wat servers gerommeld en wat draden omgelust :wink: :laughing: Zou je eens kunnen kijken of je Coolcam plug weer zichtbaar is?

Met vriendelijke groet,
Frank Meeuwsen

Hi @frank TOP! Deze stekker is weer zichtbaar en kan weer geselecteerd worden. Ik ben weer happy.:grinning::grinning::grin::rofl:

Prima, dan sluit ik het topic hierbij!

1 Like