Geen verbinding met (kanaal) Philips Hue, verificatie mislukt

Bij het activeren en verbinden met Philips Hue kom ik via de app op de Hue pagina waar ik inlog en Olisto connectie bevestig. Deze inloggegevens werken als ik via de webbrowser bij Philips inlog.
Overigens is mijn Olisto email anders dan bij Hue.

Via de webbrowser op Phiilips Hue kan ik zien, dat Olisto is geactiveerd maar in de Olisto app staat bij het kanaal een uitroepteken en de optie opnieuw activeren. Er staat wel een lijstje met mijn lampen overigens.
Bij het overzicht met Triggs bij Philips Hue staat “Verificatie mislukt”

As ik nogmaals activeer dan komt er nog een Olisto in de Philips lijst met geactiveerde apps.

Hoe krijg ik dit werkend, iemand zoiets ook gehad?

Hi John,

Zowel bij mijn eigen account als een nieuw account die ik hiervoor heb gemaakt gaat het bij mij goed met het Philips Hue kanaal koppelen en triggs maken.
Wel komt er inderdaad een extra Olisto in de lijst met geactiveerde apps bij zodra er een nieuw account aan is gekoppeld.
Zou je via de app een berichtje kunnen sturen zodat één van de developers kan kijken of we kunnen zien wat er mis gaat?

Groetjes Jelmer

Hoi Jelmer. Dank, vanmiddag gedaan inclusief schermplaatje.

1 Like

Ik was het aan het installeren bij mijn schoonouders en inderdaad hetzelfde venomeen, hoe kan ik dit oplossen? Bedankt, Wolter

Bij mij was de oplossing om het Philips kanaal te verwijderen en opnieuw toe te voegen.

1 Like

Hi Woltie.r,

Heb je dit probleem nogsteeds?
Is het wellicht opgelost door het kanaal opnieuw toe te voegen? Zo nee, kan je ons een berichtje sturen via de in app chat?

Groetjes Jelmer

Super dat het is opgelost!

Ik ga binnenkort hier weer mee aan de gang. Geeft het door via de app als het nog steeds zo is. Bedankt voor het opvolgen.

1 Like

Super, laat maar weten! :smiley:

Hij heeft Hue nu gepakt. Had even tijd nodig om met de server connectie te maken denk ik. Helemaal oke nu.