Ewelink channel not working

App version: __________
Phone OS: ________android
Problem description:
The channel ewelink doesn’t work anymore.
I have reinstalled Olisto nothing
I have reinstalled ewelink nothing
I have removed all triggers for ewelink and then have removed the ewelink channel. When i have tried to add it again it gives this message
{“success”:false,“error”:“Error finding auth info for channel”}

I confirm this happened from yesterday. Nothing is working

If I create a Now button to activate a trigg that turns on my eWeLink switch, it has no effect. The Now button activates, but the trigg is not called (last activity: Never).

If I add an action to an existing trigg to turn on my eWeLink switch, the trigg still runs without error, but the eWeLink action does not occur.

The eWeLink switch still functions normally through other services.

Idem pour moi également depuis hier 7h30 PM (paris)
J’ai tenté de tout désinstaller puis de réinstaller…sans succès !

ewelink service works again i think there was some server issues.

App version 2.30.4
Phone OS: iOs
Problem description
eWelink channel is still not working. About 5h30pm it works, but about 9h00pm it was not working again.
Show the same message: {“success” :false, “error” ; “Error finding auth info for channel”}

1 Like

Still not working

Update : its working again :no_good_man:

1 Like

Tested it works mine too

1 Like

It works again

Is there anyone that knows what was the problem and if it is gonna happen again?