Olist partly down?

Looks like at the moment (since about 09:00 this morning), OLISTO is PARTLY down. Some trigs still work, but others aren’t. Some of my NOW buttons still work, but not all of them.

Also data entered via OLISTO CONNECT is not updated anymore as variable. Only the old data is used.

@Raimond same here. Web connect stuff doesn’t work anymore right now :frowning:

Inreed, Connectors and Google sheets doesn’t work anymore
Already made new connectors but that have no effect
Hope there will be a solution soon!

I was also mentioning that some OLISTO NOW BUTTONS are not working. The reason is because that BUTTON is calling a CONNECT that is used in another TRIGGI as an IF. So the problem is that what you put in a CONNECT is not coming out anymore if used in an IF.

About GOOGLE SHEETS. I got an e-mail yesterday of IFTTT also mentioning that connection to GMAIL was down in my case. So for the GOOGLE part, maybe Google did change something.

Looks like it is partly coming back, but now the PUSH NOTIFICATIONS are down.

And the NOTIFICATIONS are working again.

Can you also put the TIME in SYNC? If you look in the ACTIVITY LOG, then everything is 2min of sync.

Maybe to do with the global service outage of Cloudflare yesterday: https://gizmodo.com/this-is-why-half-th … 1844425114

Already a few days everything is working again except Google sheets. The triggs are sending the lines but nothing is saved in the Olisto sheet. I already create a new trigg but that doesn’t help.
Does any one have a solution for this?

The (partial) outage was because of an unfortunate network interruption at our infrastructure provider.
The timestamps in the activity logs should be fixed now.
I’ll report the problem with Google sheets internally.
Apologies for the I conveniences!